Steve Harley

& Cockney Rebel

Welcome, Guest
Username: Password: Remember me

TOPIC: Great show last night, thanks.

Great show last night, thanks. 3 years 10 months ago #11881

  • NeilCunninghamVFX
  • NeilCunninghamVFX's Avatar
  • Offline
Though a 3piece looked a little lost on that bloody great stage. Come back, but if you do the small format thing, play the Trinity, or even the Forum. Loved the anecdotes and general chat.


The sound was excellent, ( near the front, well to the side though.). Some of the songs had my wife in tears. Which is a good thing.

Whoever designed the registration page here needs to look again. If it doesn't like my username it needs to tell me, not just knock me back and make me guess my way through what might be wrong. Took several goes, and I bet many people aren't as bloody minded as I am.
Please login/register to post on the forum.

Great show last night, thanks. 3 years 10 months ago #11882

  • andyfearon
  • andyfearon's Avatar
  • Offline
Welcome to the forum Neil.

Did you not notice the blue message at the top of the page that says:

"Registration failed: Please enter a valid username. No space at beginning or end, at least 2 characters and must not contain the following characters: < > \ " ' % ; ( ) &."

?

Any suggestions on how to make this foolproof?
Last Edit: 3 years 10 months ago by andyfearon.
Please login/register to post on the forum.

Great show last night, thanks. 3 years 10 months ago #11883

  • NeilCunninghamVFX
  • NeilCunninghamVFX's Avatar
  • Offline
That message didn't appear.
I'm using an iPad.

The username I tried first obeyed tnat rule. My best guess is that it was already taken.
Please login/register to post on the forum.

Great show last night, thanks. 3 years 10 months ago #11884

  • andyfearon
  • andyfearon's Avatar
  • Offline
In that case, and I have just tested it on my iPad, the message should have been, "The username you entered is not available. Please pick another username".

If you didn't see that message I need to know the exact steps you followed. Please can you send that to me via the Contact webmaster page: www.steveharley.com/contact.html

Update: I have done as you asked and looked at the registration page and I cannot reproduce the problem that you experienced. Unless I can see what you saw, I cannot fix it.

So unless you can tell me exactly what you did to get this problem, there's nothing more I can do.
Last Edit: 3 years 10 months ago by andyfearon.
Please login/register to post on the forum.